Support

If you have problems installing spree please make sure you have installed all libraries in exactly the same version as described in the downloads section. Also make sure you use Python 2.4.x. Any other, even higher, versions might cause conflicts between the used components. Instructions how to install libraries with a specific version can be found here.

If you still encounter any problems with installing or running Spree please use the forum provided by Sourceforge.

If you manage to run spree with more up to date versions of Python or Turbogears please let us know and contribute it back to the community.